• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installing 15khz desktop resolution on Linux x11
#9
(02-19-2019, 04:48 PM)alphanu Wrote:
(02-18-2019, 08:01 PM)Edomatic Wrote: I just tried the windows version but i cant get it to work just yet (i copied mm4crt exe to the retroarch folder , im using the latest stable retroarch 1.7.6)

I already have about 15 modelines (groovymame’s super resolutions installed with vmmaker) installed on my windows from groovymame through vmmaker and with crtemudriver that (groovyymame )works well with so i have not added anything else yet as i assumed that since these work with crt emudriver and groovymame these should also work for mm4crt (?) with retroarch or...should i uninstall crt emudriver ir can it co-exist?

I have set the advanced option on, selected rgui,set crtres to 15hhz and 2560 and ‘create custom refresh rate’ is set to off
Core provided is set
When i launch a game (mame core)  i have a black screen
Also i noticed the screen gets skewed vertcally so small i cannot read the text anymore, this happens when i set to ‘native’ in switchres
Not sure what i am missing here?

This is a strange one. It sounds like the resolutions are not installed correctly.

Firstly you will need to re install your resolutions via VMmaker. This is because by default these resolutions would have been installed in dynamic mode. You need to install resolutions in static mode with exact integer refresh rates e.g. 2560x224@60

Can you send a list of the resolutions you have installed.

This is a list of resolutions that we currently have.

https://mme4crt.alphanudesign.co.uk/foru...php?tid=24

Hi Alphanu,

How can i verify the modelings actually installed as static?
When i go to right-click my desktop my desktop is at 640x480 @60HZ
when i select resolutions is do see all 2560x 240,248,256264,272,280,288,448,464,480,496,512,544 and 560
When i launch a game from game core (0.206) it launches but it displays like in the attached picture
So far doh, one game did launch correct: Akai Katana, i check that games resolution in the arcade database and it is at 320x240@60 , that is exact half the desktop resolution..is that why it works and the rest is  squashed?

(02-19-2019, 05:24 PM)Edomatic Wrote:
(02-19-2019, 04:48 PM)alphanu Wrote:
(02-18-2019, 08:01 PM)Edomatic Wrote: I just tried the windows version but i cant get it to work just yet (i copied mm4crt exe to the retroarch folder , im using the latest stable retroarch 1.7.6)

I already have about 15 modelines (groovymame’s super resolutions installed with vmmaker) installed on my windows from groovymame through vmmaker and with crtemudriver that (groovyymame )works well with so i have not added anything else yet as i assumed that since these work with crt emudriver and groovymame these should also work for mm4crt (?) with retroarch or...should i uninstall crt emudriver ir can it co-exist?

I have set the advanced option on, selected rgui,set crtres to 15hhz and 2560 and ‘create custom refresh rate’ is set to off
Core provided is set
When i launch a game (mame core)  i have a black screen
Also i noticed the screen gets skewed vertcally so small i cannot read the text anymore, this happens when i set to ‘native’ in switchres
Not sure what i am missing here?

This is a strange one. It sounds like the resolutions are not installed correctly.

Firstly you will need to re install your resolutions via VMmaker. This is because by default these resolutions would have been installed in dynamic mode. You need to install resolutions in static mode with exact integer refresh rates e.g. 2560x224@60

Can you send a list of the resolutions you have installed.

This is a list of resolutions that we currently have.

https://mme4crt.alphanudesign.co.uk/foru...php?tid=24

Hi Alphanu,

How can i verify the modelings actually installed as static?
When i go to right-click my desktop my desktop is at 640x480 @60HZ
when i select resolutions is do see all 2560x 240,248,256264,272,280,288,448,464,480,496,512,544 and 560
When i launch a game from game core (0.206) it launches but it displays like in the attached picture
So far doh, one game did launch correct: Akai Katana, i check that games resolution in the arcade database and it is at 320x240@60 , that is exact half the desktop resolution..is that why it works and the rest is  squashed?


Ok, i found out that when i set video to "integer: on" , then i have full screen but the resolution is always 640x480 doh
Do these modelings need to be installed in a specific retroarch file? How can i verify what modelings are installed exactly?
i attached screens of the tetrarch video settings too this time
I feel I'm close doh ! :-)


Attached Files Thumbnail(s)
                   
  Reply


Messages In This Thread
RE: Installing 15khz desktop resolution on Linux x11 - by Edomatic - 02-19-2019, 05:24 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)